Prikazivanje rezultata 1 do 2 od 2

Tema: LGRocker_v1.10_BETA

  1. #1
    Balkan GSM Team Eprom's Avatar
    Clan br.
    487
    Registrovan
    Dec 2005
    Lokacija
    Srbija,Zemun,Bezanijska 18 service,Bezanijska 21 battery shop
    Godina
    51
    Br. postova
    6.474
    Hvala
    1.243
    Pohvaljen 1.577 puta u 891 postova

    LGRocker_v1.10_BETA

    ! ! ! New LG Rocker BETA ! ! !

    --------------------------------------------------------------------------------

    Year 2009 firmware support - new BETA version
    Hi,

    First, we're sorry it took so long, but we were busy with Gremlins (very dangerous ).

    Now, here is beta version which will work with KU990i year 2009, as proof of concept. Other models may work too, but also may not -)



    Now about KU990i year 2009 :

    - Firmware detection is automatic, but, You can get into "Not supported are You sure" screen. Just click continue and tell us what hapens.
    - KU990iGO, KF701, CT-810 may work, but also may not. In any case, if You get blinking phone simply reflash it using "erase EFS" option in LGMDP. We will add definite support maybe even tomorrow for all models.


    Please download and install "LGRocker_v1.10_BETA.exe" from support.
    And also please report any success/problem here on forum.

    Enjoy using Rocker Dongle !

  2. #2
    Balkan GSM Team Eprom's Avatar
    Clan br.
    487
    Registrovan
    Dec 2005
    Lokacija
    Srbija,Zemun,Bezanijska 18 service,Bezanijska 21 battery shop
    Godina
    51
    Br. postova
    6.474
    Hvala
    1.243
    Pohvaljen 1.577 puta u 891 postova

    LG Rocker v1.12 released

    --------------------------------------------------------------------------------

    LG Rocker v1.12 released

    whats new:


    Fixed bug from last version related to OTP phones (U450, U890 etc)
    Fixed bug with U450 from ver 1.08
    Some other minor improvements
    We can say this is final version, so here is again list of new models which is correctly supported:

    KU990i
    KU990iGO
    KF701
    Important notices:

    It is advised to backup NVM prior to any operations on all models
    If You get "Firmware not supported" message, take note that this is only due to number of firmwares we have tested. ALL Firmwares will work on new phones, message is there due to software concept

    In case You get some error while unlocking, DO NOT flash phone or disconnect. It is enough to press "Flash ID" button on "ADVANCED" tab and then switch back and press "Unlock"
    If You get into some trouble, despite all perfection that LG Rocker has, please include Phone model, sw version and LOG from operations when asking for help. Otherwise, i will delete Your post and BLOCK Your dongle. I am serious !
    DO NOT use versions 1.10 and 1.11 anymore !

    Please download and install "LGRocker_v1.12.exe" from support area.

    Enjoy using Rocker Dongle

Pravila postovanja

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •