Prikazivanje rezultata 1 do 1 od 1

Tema: Attention, do not use bb5king 1.08, 1.09

  1. #1
    GSM Expert Brka, Digital's Avatar
    Clan br.
    13038
    Registrovan
    Nov 2005
    Lokacija
    Bogatić
    Br. postova
    950
    Hvala
    162
    Pohvaljen 125 puta u 65 postova

    Attention, do not use bb5king 1.08, 1.09

    Attention, do not use bb5king 1.08, 1.09
    I am not sure what is going on there but those software is REALLY FUKING ALL PKEYS !!! Both versions, 1.08 and 1.09 !!!!

    Please run from now ONLY original JAF sofware from files.odeon.cn !!!

    I requested the admin remove my name from BB5King and and to moove the BB5king support section outside JAF section.


    B.R.,
    Raskal

    http://forum.gsmhosting.com/vbb/show...63&postcount=1

    I Raskalov odgovor:
    http://forum.gsmhosting.com/vbb/show...80&postcount=1
    Izmenio Brka, Digital : 05-12-08 u 14:34

Slicne teme

  1. BB5King v1.03???
    Postovao ViperGSM u forumu "BaBy" BB5 Box
    Odgovori: 10
    Zadnji post: 12-11-08, 19:57

Pravila postovanja

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •